Informatie






Forum Archief



In december 2012 zijn deze website en het daaraan gekoppelde forum overgegaan naar een nieuwe omgeving. Bij de overzetting is het archief van het forum niet meegegaan, maar wel behouden en via het onderwerpenoverzicht te raadplegen. Reageren op oude berichten of het posten van nieuwe berichten is niet meer mogelijk. De zoekmachine van dit forum archief functioneert wel.















Rubriekenoverzicht > Over het forum en de website

Over het forum en de website

De plaats voor reacties op vorm en functie van dit forum en de website Wonen en leven in Frankrijk

Vragen stellen kan hier niet meer; antwoorden vinden wel. Gebruik daarvoor de zoekmachine.
Niets gevonden? stel dan uw vraag op het actuele forum

 Zoek in het forum archief naar: 

accenten apostrofs e.a. taalkundig ongedierte

Auteur Bericht

avatar#304
fons
Berichten: 10
Reacties: 168

#0 Geplaatst: 2005-01-02 22:58:14

beste mensen, zodra in binnenkomende teksten accenten, aanhalingstekens e.d. te verwachten zijn verschijnen bij mij ????vraagtekens. o pardon het is natuurlijk andersom. ligt dit aan mijn spullen of komt dit meer dan wel algemeen voor? voorts valt mij op dat ik wanneer ik via de email op een bericht reageer, ik naar het forum word doorgelinkt terwijl het bericht lang en breed verzonden is. hebben anderen dergelijke ervaringen? avec mes meilleurs voeux, fons

avatar#
onbekend
Berichten:
Reacties:

#1 Geplaatst: 2005-01-03 21:55:27

Fons,

bij mij nooit geen problemen niet. Maar ik doe het ook in web-modus, want ik heb - onder meer hiervoor - ADSL geļnstalleerd. Een zegen, en eindelijk van die kosten af!

Christian v.K.

avatar#322
thover
Berichten: 8
Reacties: 566

#2 Geplaatst: 2005-01-15 13:01:37

Hallo Fons,

Dit probleem wordt hoogstwaarschijnlijk veroorzaakt door het feit dat

de geaccentueerde tekens in het forum als geaccentueerde tekens in de

source code worden gebruikt en niet in hun HTML-equivalent. Dit

betekent dus dat een é in de code staat als een é (e met een accent

aigu) in plaats van als é (voor het geval dit als een é

wordt weergegeven: & e acute; zonder de spaties).

Misschien kunnen de makers van het forum dit aanpassen (ik weet het

niet zeker, maar zo te zien is dit forum geschreven in PHP dus dan zou

eenvoudig de functie htmlentities(...) gebruikt kunnen worden!

Groeten,

Thomas Vergouwen