Informatie






Forum Archief



In december 2012 zijn deze website en het daaraan gekoppelde forum overgegaan naar een nieuwe omgeving. Bij de overzetting is het archief van het forum niet meegegaan, maar wel behouden en via het onderwerpenoverzicht te raadplegen. Reageren op oude berichten of het posten van nieuwe berichten is niet meer mogelijk. De zoekmachine van dit forum archief functioneert wel.















Rubriekenoverzicht > Over het forum en de website

Over het forum en de website

De plaats voor reacties op vorm en functie van dit forum en de website Wonen en leven in Frankrijk

Vragen stellen kan hier niet meer; antwoorden vinden wel. Gebruik daarvoor de zoekmachine.
Niets gevonden? stel dan uw vraag op het actuele forum

 Zoek in het forum archief naar: 

Trojan horse opgelopen?

Auteur Bericht

avatar#50
Colombe
Berichten: 21
Reacties: 227

#0 Geplaatst: 2008-03-21 16:20:06

Bij het aanroepen van de pagina "Oproepen en Spulletjes" kreeg ik een balk in beeld waar stond dat deze pagina een aanvullende module "Microsoft data Access" nodig had. Toen ik daar op klikte kreeg het bericht van Norton dat het een virus "downloader.trojan" had ontdekt.
Op verschillende manieren heb ik vervolgens mijn pc gescand maar vind niets bijzonders. Heeft iemand dezelfde ervaring met deze pagina of andere?

Groet
René

avatar#3509
Christian-le-Bricoleur
Berichten: 151
Reacties: 2902

#1 Geplaatst: 2008-03-21 19:12:45

Dezelfde ervaring sinds 19-03-08, maar dan bij gebruik van de zoekfunctie in het forum.

Sindsdien 2x virusscan gedaan en niets gevonden. Ik gebruik H&B Avira.

Behalve dat heb ik op deze website rare grafische effecten (uitsluitend op deze).

Christian von Klösterlein

22-03-08: de rare grafische effecten (onscherpe of vervormde kaders) zijn weer verdwenen, vanzelf. Ik heb Wim B. op de perikelen geattendeerd.

avatar#3344
Kees
Berichten: 12
Reacties: 180

#2 Geplaatst: 2008-03-22 07:53:36

Ook ik heb op 21/3 via deze site een Trojan horse binnengekregen. Ook via een balk met iets over microsoft data access. Omdat ik de site vertrouw heb ik dit aangeklikt maar mijn virusscanner (AVG) pikte het direct op. Na verwijderen nog eens gescanned en het ding niet meer teruggevonden. Heeft er iemand met de site geknoeid?

Kees

avatar#50
Colombe
Berichten: 21
Reacties: 227

#3 Geplaatst: 2008-03-22 08:44:57

Ik heb inmiddels on-line gescand met kaspersky, en inderdaad er werd een paard gedetecteerd. Weet iemand of ik dat bestandje nu gewoon kan verwijderen en daarna de prullenbak legen?

René

avatar#6785
Wim
Berichten: 188
Reacties: 2882

#4 Geplaatst: 2008-03-22 10:07:42

Ikzelf heb nog niets gemerkt. Ik zal de techniek vragen ernaar te kijken.

Wim

avatar#3228
casquil
Berichten: 1
Reacties: 20

#5 Geplaatst: 2008-03-22 10:10:51

Dag René.

In Kaspersky, ook mijn virusscanner, is het mogelijk het verwijderen van virussen e.d. te automatiseren.

Kijk daarvoor onder "ïnstellingen".

Succes,

Boude

avatar#3946
jako
Berichten: 47
Reacties: 584

#6 Geplaatst: 2008-03-22 10:16:35

Mogelijk is dit met de site gedaan:

http://www.security.nl/article/18280/1/10.000_websites_gehackt_in_grootschalige_aanval.html

avatar#50
Colombe
Berichten: 21
Reacties: 227

#7 Geplaatst: 2008-03-22 10:58:31

@Boude,

Ik heb Norton als antivirusprogramma. Die detecteerde het paard wèl, maar verwijderde hem niet. Daarom heb ik een on-line scan met Kaspersky gedaan (die overigens ook alle virus in Norton-quarantaine ontdekt), maar hier is geen mogeleijkheid tot verwijderen. Omdat het virus zich in de tijdelijke internetbestanden bevond, heb ik CCleaner alle niet meer noodzakelijke bestanden gewist en het lijkt allemaal weer in orde. Ik ga misschien wèl over op Kaspersky, die kennelijk beter werkt dan Norton. Of op AVG, dat is goed en gratis.

avatar#3509
Christian-le-Bricoleur
Berichten: 151
Reacties: 2902

#8 Geplaatst: 2008-03-23 16:25:05

Wim,

misschien helpt dat:

toen ik weer om "Data Access" gevraagd werd meldde mijn Avira-virusscan dat het bij de virus/Trojan om

Detection Pattern HTML/Rce.Gen.

ging.

Success!

CvK

17:23

Het wordt steeds erger. Al bij het openen van de website werd ik om het installeren van Data Access gevraagd en weer krijg ik de virusmelding.

avatar#3946
jako
Berichten: 47
Reacties: 584

#9 Geplaatst: 2008-03-24 09:44:33

Deze exploits kunnen alleen iets aanvangen met een systeem wat niet up-to-date is.

Het afvangen door de virusscanner is eigenlijk een noodstop op een 'kwetsbare' PC.

Zorg dat je windows/realplayer/java etc ( alle op je PC aanwezige software) up-to-date is.

avatar#5110
Robert du Moulin
Berichten: 76
Reacties: 1325

#10 Geplaatst: 2008-03-24 11:33:41

Hoewel geen oplossing voor het probleem zelf, lijkt het verstandig te voorkomen dat binnengedrongen malware de kans krijgt ongevraagd gegevens naar buiten te zenden.

Windows XP had tot en met service pack 1 geen eigen firewall, met service pack 2 wel. Enige probleem: deze firewall filtert alleen het binnenkomende verkeer, het uitgaande verkeer niet. Reden voor mij om deze huiseigen Microsoft firewall uit te schakelen en een (gratis) firewall van wat oudere datum te installeren, Sygate versie 5.6. Sygate werd een paar jaar geleden opgeslokt door Symantec, exit deze uitstekende software. Is overigens nog steeds op diverse sites te downloaden. Inmiddels zijn er diverse andere goede freeware firewalls op de markt.

Windows Vista (heb ik niet draaien) kwam dacht ik aanvankelijk met een firewall die standaard zowel binnenkomend als uitgaand verkeer in de gaten houdt. In de latere versies is de default instelling alleen binnenkomend verkeer, en moet de optie voor uitgaand verkeer apart worden ingeschakeld.

Om de waterdichtheid van een firewall te testen zijn er diverse "leaktest" programma's. Ik hou het nog steeds bij wat te vinden is op de site van de heer Gibson (www.grc.com). Was de eerste in de VS die de strijd aanbond met spyware, gealarmeerd als hij werd door spontaan uitgaand verkeer dat hij voorbij zag komen op het beeldscherm van zijn "datasniffer".

En inderdaad: updaten en nog eens updaten in deze continue wapenwedloop tussen malware en de bestrijders daarvan.

Rob

avatar#3320
Eric
Berichten: 1
Reacties: 58

#11 Geplaatst: 2008-03-25 17:50:18

Na het eerste onderzoek kan ik zeggen dat wij het probleem hier niet kunnen reproduceren. Zijn er nog steeds mensen die last hebben van dit probleem?

Indien dit het geval is zou het ons helpen wanneer u mij een e-mail stuurt met de pagina waar het optreed, het gebruikte besturingssysteem en browser en wanneer mogelijk de broncode van de pagina (Internet Explorer: Pagina -> Bron Weergeven).

avatar#3992
ivo 71
Berichten: 14
Reacties: 656

#12 Geplaatst: 2008-03-25 20:02:58

Mij is het tot dusver 4x overkomen. 1x bij het inloggen op het forum, 2x bij het via mijn Favorieten op de site willen komen (dus nog voordat ik visueel op de site was) en 1x bij het terugkeren via het pad bovenaan van een onderwerp naar de index-pagina van het forum.

Wat er gebeurt: bij het laden van de pagina blijft het voortgangsvakje in de onderste statusbalk op pakweg 25% geladen steken. De computer begint monotoon-rhytmisch te hikken, als een slippend tandwieltje van een kilometerteller, zeg maar. Na ca. 30 seconden verschijnt Windows-meldingsvenster: 'Dit programma (Explorer dus) heeft een ongeldige bewerking uitgevoerd en wordt afgesloten'. Waarna je op het 'beeindigen' vakje mag klikken. In 3 gevallen ging het (dat klikken dus) soort van goed (kwam terug op buroblad), in 1 geval liep de computer vast en moest ik rebooten omdat de zaak bleef hangen. Het lijkt wel of het programma in een loop komt of zo.

Heb dit alleen op deze site. Ook elders gaat er weleens wat mis en loopt de PC vast (met Adobe vooral) maar de boven beschreven events zijn exclusief voor infofrankrijk.com.

Ik heb een Celeron-powered HP notebook(Omnibook XE3L)  met Windows 98 SE en Explorer 6 (via SP 6 opgeleukte 5.5). Alle MS veiligheidsupdates voor W98 zijn geinstalleerd zolang het nog kon, support nu gestopt. Vandaag nog een virus-horse-wormcheck gedraaid (Symantec/Norton), geen infecties gevonden. Ook regelmatige checks voor adware/malware (Ad Aware, Spy Doctor) en directory controles via Registry Smart.

avatar#3132
Advizeurpiet
Berichten: 20
Reacties: 952

#13 Geplaatst: 2008-03-25 20:51:33

@Eric:

Heb het probleem nu meerdere keren meegemaakt op verschillende pagina's. Virusscanner Antivir waarschuwt voor HTML/RCE.gen. Ik heb de files naar quarantine verplaatst. Ik bezit inmiddels 4 exemplaren. Laat maar even weten als je deze wilt hebben. Ik kan ze uit quarantine halen en ze je toemailen (voor eigen risico ;-)

Salutations, Jos

avatar#4416
Prinsesje
Berichten: 46
Reacties: 734

#14 Geplaatst: 2008-03-25 21:26:50

Ik ben nulle op dit gebied. Ook gebruik ik nooit virusscanners. Ooit eens een virusscanner "gedownload" voor 25 euro (Norton) en het werd niks. Nu weer een virusscanner via Orange, nota bene 5 euro per maand. De portable wordt er heel traag van. datzelfde probleem had ik ook op Guadeloupe met een virusscanner van Orange là-bas. Het kwam er op neer dat ik nooit dat ding aan had staan omdat alles altijd te traag ging. Hier in les Landes met Orange métropolitaine en een internetverbinding die sneller moet zijn. Ook nu weer de scanner op inactief gezet. In die meer dan 11 jaar dat ik Internet heb, ooit éénmaal een virus gehad en met een soort scan (weet niet meer welke) van www. startpagina.nl  de boel verschoond (het lijken wel luiers). Nu dus, sinds 11 jaar voor de tweede maal iets opgepikt maar dan  via deze site. Er kwam om de klip klap een pop-up met de mededeling dat er iets op de computer zat wat er niet hoorde. de pop-up zou één of andere site zijn waar je virussen mee kon opsporen. Ik had er meer dan 20 en kon dat alleen maar als ik de hele troep zou 'downloaden" en daar moest ik dan voor betalen.

Enfin, u begrijpt, ik ben "nulle" op dit gebied. Ik ben dus maar weer naar de vanouds zeer gewaardeerde startpagina.nl gegaan en heb wat virus en anderszins scanners er op los gelaten. En wat bleek, men had iets gevonden: één of ander bestandje. Dat is geloof ik weggezet. Daarna de virusscan van Orange er over heen laten gaan (wat zeg ik nu?) en die gaf niks. Maar goed, ik heb nu ook nergens meer last van.

We gaan weer vrolijk verder. Wat niet weet, wat niet deert.

Ingrid

avatar#5110
Robert du Moulin
Berichten: 76
Reacties: 1325

#15 Geplaatst: 2008-03-25 22:44:53

Eric,

Een paar dagen geleden heb ik één keer dat "Data Access" popup venster op mijn scherm gehad bij het bezoeken van deze site. Omdat je met dit soort onbekende vensters nooit zeker weet wat er gebeurt wanneer je hetzij "yes" hetzij "no" aanvinkt, de ouderwetse methode van de harde reset gehanteerd: de rode schakelaar op mijn stekkerblok uitgezet. Naderhand met Antivir personal classic edition (Avira) en de Kaspersky on-line scan - met de laatste virusdefinities - alles gecontroleerd. Er werd niets gevonden. Voor de zekerheid ook nog vanaf een bootable cd (rescue cd van het blad C'T, nr. 3/2008) met Knoppicillin als o.s. de zaak gescand, met wederom geen enkele virusvondst.

Daarna dit popup venster overigens niet meer gezien.

Operating system: Windows XP pro, SP2 + alle updates; firewall: Sygate 5.6;

browser: Firefox 2.0.0.12

Sterkte met het recherche werk,

Rob

avatar#50
Colombe
Berichten: 21
Reacties: 227

#16 Geplaatst: 2008-03-26 07:14:38

Ik had dus, ondanks vóór- èn nàcontrôle met Norton Antivirus, wel degelijk een paard binnengehaald. Met een online scan van Kasperski werd us10166[1] ontdekt in één van de tijdelijke internetbestanden.

Omdat ik Norton nu niet meer helemaal vertrouw heb ik inmiddels Avast als virusscanner geïnstalleerd. Volgens kenners goed en betrouwbaar en bovendien gratis te downloaden van het net.

Groet
René

avatar#4214
Eugene(70)
Berichten: 13
Reacties: 37

#17 Geplaatst: 2008-03-26 13:14:14

Toen ik dit onderwerp aanklikte werd ik na een 30 sec doorgelinkt naar een website waar ik een antivirus programma moest downloaden, wat ik dus niet heb gedaan !!!

Leek sterk op een Windows website, maar was het dus niet.( xponline o.i.d. )

Was erg moeilijk om deze website weg te klikken.

Een scan naderhand met AVG leverde niets op.

avatar#4645
aat
Berichten: 13
Reacties: 137

#18 Geplaatst: 2008-03-27 22:36:20

Ik heb hetzelfde meegemaakt als de anderen, dus eerst een melding van detectie van de trojan HTML/RCE.gen en even later die website xponline van Eugene.

avatar#4311
Brioche
Berichten: 13
Reacties: 51

#19 Geplaatst: 2008-03-27 23:13:26

Idem Aat.

Bij opstarten van de site en later tijdens bezoek.

Met ik nu iets doen of laten?

avatar#4115
Taciturne
Berichten: 62
Reacties: 2190

#20 Geplaatst: 2008-03-28 07:08:22

Er is wel degelijk iets aande hand. Internet Explorer vraagt of ik een "Remote Data Access" module wil installeren. Als ik dit weiger, hangt de aanmelding op de site.

Ook ik kreeg de eerste keer een pop-up scherm met een nep-antispywareprogramma waarin mij allerlei infecties werden voorgespiegeld.

Een scan met Ad-Aware, Spybot, A-Squared en SuperAnti-Spyware leverde overigens niets op dan de bekende verdachte cookies met een laag risico.

Ik ben dus even gerustgesteld maar denk dat de site toch maar even gescand zou moeten worden.

Steven

avatar#323
antonia
Berichten: 25
Reacties: 392

#21 Geplaatst: 2008-03-28 09:48:21

Ik merk niets van dit alles, misschien doordat ik met een mac werk? met firefox of met safari, in geen van beide gevallen problemen.

Antonia 

avatar#3428
jean-paul le chateau
Berichten: 33
Reacties: 933

#22 Geplaatst: 2008-03-28 10:02:15

Hier nooit meldingen, gebruik echter XP, Firefox, Zonealarm firewall en AVG antivirus, oftewel zo min mogelijk Microsoft en Symantec produkten... kan ik iedereen aanraden.

avatar#3132
Advizeurpiet
Berichten: 20
Reacties: 952

#23 Geplaatst: 2008-03-28 18:59:28

De klagers hebben gelijk, er is wel degelijk iets aan de hand. Met ruim 25 jaar IT ervaring denk ik te weten waar ik over praat. Ik ben er vrijwel zeker van dat de infofrankrijk.com host succesvol is aangevallen en dat er een hack in bijvoorbeeld een php script of zelfs in de php engine is aangebracht. Dat soort aanvallen komt regelmatig voor, zie bijvoorbeeld http://www.ayom.com/topic-23188.html.

Ik heb meerdere besmette files naar Eric gestuurd conform zijn verzoek maar verder nog niets vernomen. Persoonlijk vind ik dat er wat voortvarender actie zou kunnen worden ondernomen, cq wat meer terugmelding vanuit de techniek naar dit topic zou kunnen plaatsvinden.

(Maar ja, mijn afwijkende mening met resulterende frustraties over de kwaliteit van IT heeft ertoe geleid dat ik in plaats van professioneel ITer nu amateur bouwvakker in Frankrijk ben geworden... ;-)

Salutations, Jos

avatar#3794
H@ns
Berichten: 22
Reacties: 598

#24 Geplaatst: 2008-03-29 09:00:31

Hier nooit meldingen, gebruik echter XP, Firefox, Zonealarm firewall en AVG antivirus, oftewel zo min mogelijk Microsoft en Symantec produkten... kan ik iedereen aanraden.

Grappig!! ik heb exact dezelfde configuratie en ondervind geen enkel probleem met de site.

Dat er wel een probleem ís mag duidelijk zijn uit de enorme sliert reacties hier in dit topic.

Maar de site heeft ook wel heel veel mogelijkheden om binnen te geraken dus het verbaast me niet echt... 

avatar#5076
de Mereltjes
Berichten: 14
Reacties: 170

#25 Geplaatst: 2008-03-30 13:25:04

Nadat ik zojuist een e-mail over de mogelijke website-besmetting had gelezen wilde ik het gehele draadje doornemen. Het opstarten daarvan duurde wel een minuut waarna ik een melding kreeg van "XP Antivirus Protection", met veel gevaar-rood in de opmaak, over verschillende aanwezige ernstige besmettingen en dat er meteen iets aan gedaan moest worden. Het downloaden van een programma dat alles zou oplossen was één klik verder. Ik schrok me rot, maar gezien de eerde ontvangen waarschuwing en het feit dat m'n eigen programma Norman #5.9 helemaal niet reageerde heb ik niets gedownload. 

Het betreft hier mijn Notebook met XP-home met IE 6.0 inclusief updates en SP1, die ik gebruik "en route", Windows Firewall uitgeschakeld, modem firewall uitgeschakeld, Norman in- en uit ingeschakeld met wekelijkse scan en daarnaast draai ik wekelijks met  Spybot en Ad-aware een scan.

Het Trojan Horse is duidelijk zeer actief. Ga nu de exra scans draaien.

Jan Joost

avatar#5110
Robert du Moulin
Berichten: 76
Reacties: 1325

#26 Geplaatst: 2008-03-30 16:04:26

Jan Joost,

Lees ik dat goed, firewall uitgeschakeld? Of is het een typefout? Of bedoel je een virusscanner?

Anno heden is een uitgeschakelde firewall vragen om problemen, en zelfs met een ingeschakelde firewall heb je geen 100% bescherming. Zelfs wanneer je bijna alle toegangspoorten - behalve de paar die je nodig hebt voor je internet- en email verkeer - dicht hebt gespijkerd met de instellingen van je firewall, dan nog glipt er nu en dan malware via de voordeur mee naar binnen. En waarvan je hoopt dat je anti-virus software die tijdig signaleert, of met een opruimactie met een anti-spyware programma verwijderd wordt.

Een paar weken geleden kreeg ik een Windows-look-alike pop-up venster waarin honderden fouten op mijn harde schijf geconstateerd werden, hoefde alleen maar op "yes" te klikken om alles te laten repareren. No way! Oude truc. Die nu dus in een iets andere gedaante ook op de één of andere manier via deze website mee naar binnen lift.

Rob

avatar#4115
Taciturne
Berichten: 62
Reacties: 2190

#27 Geplaatst: 2008-03-30 17:54:03

Rob, veel programma's die zelf een firewall hebben schakelen die van Windows uit wegens compatibiliteitsproblemen. Twee firewalls zijn niet (altijd) nodig en soms zelfs zéér hinderlijk.

Overigens heb ik na uitgebreid gescan niets gevonden, ik denk dat het beruchte programma zich wel manifesteert maar zich vervolgens niet in de computer nestelt.

Ikzelf werk met XP met SP1, IE 6 + alle updates en Zonalarm met antivirus, Spybot en SuperAntispyware resident. Dat noemen ze hier geloof ik "ceinture et bretelles".

Steven

avatar#5110
Robert du Moulin
Berichten: 76
Reacties: 1325

#28 Geplaatst: 2008-03-30 18:52:14

Steven, Jan Joost,

Had even niet paraat dat Norman tegenwoordig een alles in 1 programma is, met naast antivirus ook een firewall.

Ik zag zojuist dat op diverse internet sites het XP online / XP antivirus programma genoemd wordt. Verwijderen gaat helaas niet helemaal op automatische piloot. Via een technisch forum kwam ik bij onderstaande site terecht, waarin een step-by-step handmatige verwijdering wordt beschreven, en tevens via een link wordt uitgelegd hoe het met Adaware versie 2007 kan worden aangepakt.

http://www.bleepingcomputer.com/forums/topic111715.html

Misschien nog handig voor hen die wat minder geluk hebben gehad.

Rob

p.s.: Heb aanvullende technische info over aard en herkomst van de malware die de afgelopen twee weken vele tienduizenden websites heeft geïnfecteerd naar Eric, de man van de techniek, gestuurd. Hopelijk heeft hij er wat aan. De pc gebruikers worden geadviseerd "active x" uit te schakelen en vooral de laatste updates te installeren. Minder goed nieuws: de laatste generatie trojans is niet zo makkelijk meer op te sporen door de diverse antivirus programma's. 

avatar#3320
Eric
Berichten: 1
Reacties: 58

#29 Geplaatst: 2008-04-01 12:17:19

Zojuist wat meer onderzoek gedaan naar de mogelijke problemen en toen voor het eerst ook het probleem meegemaakt.
Het blijkt lastig te achterhalen waar de oorzaak ligt, maar we zijn in ieder geval bezig op het probleem op te lossen.

avatar#3320
Eric
Berichten: 1
Reacties: 58

#30 Geplaatst: 2008-04-01 15:02:35

Na grondig speurwerk lijkt de oorzaak van het probleem bij de Google Ads op de website te liggen.

We hebben de hele database en broncode doorzocht en vergeleken met de correcte versies die wij zelf hadden, hier zijn geen wijzigingen door derden aangetroffen.

Op verschillende andere websites gaan er geluiden op dat de Google Advertenties een potentiële oorzaak kunnen zijn, door kwaadwillende Javascript/VBscript code te injecteren.

Om deze reden hebben we besloten de Google Ads tijdelijk te verwijderen. Hopelijk zorgt dit ervoor dat het probleem verdwijnt en dat we hiermee de oorzaak hebben gevonden.

Graag hoor ik dan ook of u als bezoeker na vandaag nog steeds wordt geconfronteerd met de eerdere problemen. Ook als het probleem zich niet meer voordoet (terwijl u eerder wel meldingen kreeg) horen wij dit graag als bevestiging van de oorzaak van het probleem.

avatar#
onbekend
Berichten:
Reacties:

#31 Geplaatst: 2008-04-01 16:43:25

hier geen problemen meer eric.

goed werk.

cees.

avatar#4214
Eugene(70)
Berichten: 13
Reacties: 37

#32 Geplaatst: 2008-04-01 16:54:30

Ik heb ook geen problemen meer, prima zo.

Eugene

avatar#3320
Eric
Berichten: 1
Reacties: 58

#33 Geplaatst: 2008-04-01 17:25:43

Dat zijn goede eerste berichten. Maar nog niet te vroeg gejuicht,

Hier nog een aantal links naar relevante discussies / informatie, voor wat achtergrond informatie:

http://www.bonecrushingsound.com/2008/03/wowhead-thottbot-and-other-sites-are.html
http://pro.tweakers.net/nieuws/50988/trojaans-paard-vervangt-google-adsense-advertenties.html
http://www.rallysport.nl/forum/viewtopic.php?t=2673&start=0 

avatar#3132
Advizeurpiet
Berichten: 20
Reacties: 952

#34 Geplaatst: 2008-04-01 20:27:52

So far so good, geen problemen meer. En tot dusver leek het wel alsof die trojan mij moest hebben, het was elke sessie wel een keer raak. Dus Eric het lijkt erop dat je de dader bij de kop hebt. Mijn complimenten en dank voor de terugmelding.

Salutations, Jos

avatar#4115
Taciturne
Berichten: 62
Reacties: 2190

#35 Geplaatst: 2008-04-01 20:47:01

Ook ik word niet meer geplaagd.

Steven

avatar#4645
aat
Berichten: 13
Reacties: 137

#36 Geplaatst: 2008-04-01 20:58:13

Gisteravond (31-03) nog wel een keer last gehad maar vandaag tot nu toe niet

Aat

avatar#4416
Prinsesje
Berichten: 46
Reacties: 734

#37 Geplaatst: 2008-04-01 21:11:47

Vanmorgen kreeg ik nog pop-up blocks maar tot nu toe (= 2 x gekeken vanmiddag/avond) is het goed gegaan.

Ingrid

avatar#5110
Robert du Moulin
Berichten: 76
Reacties: 1325

#38 Geplaatst: 2008-04-01 23:42:17

Eric, en alle anderen,

Nog meer achtergrondinfo, of waar een klein land groot in kan zijn. Het is een Nederlander die als eerste zijn vinger heeft opgestoken over deze "exploit",  Dancho Danchev geheten. En volgens diverse doorgaans goed ingelichte Amerikaanse internet experts woont hij in "Dutchland" . Het is maar dat u het weet.

Dit is de link:

http://ddanchev.blogspot.com/2008/03/zdnet-asia-and-torrentreactor-iframe-ed.html

Heb de afgelopen twee dagen geen last meer gehad, maar heb dan ook alleen firefox gebruikt als browser.

Rob

avatar#50
Colombe
Berichten: 21
Reacties: 227

#39 Geplaatst: 2008-04-02 07:46:42

Als starter van dit draadje meld ik ook nog even dat ik momenteel geen problemen meer ervaar. Bedankt Eric.
René

avatar#3320
Eric
Berichten: 1
Reacties: 58

#40 Geplaatst: 2008-04-02 10:16:04

@Prinsesje: de wijziging hebben we zo rond 15:00 op 1 april gedaan, dus het kan kloppen dat er in de ochtend nog problemen waren.

Echter, ná dit tijdstip zou het niet meer voor hebben moeten komen.

In overleg met Wim zullen we later deze week de Google Ads weer tijd activeren, om te kijken of het probleem zich dan weer voor doet. Op basis van de resultaten wordt er verdere actie ondernomen.

Bedankt voor jullie nuttige feedback! 

avatar#4869
Jaaph
Berichten: 0
Reacties: 11

#41 Geplaatst: 2008-04-02 10:35:25

Volgens de eventlog van antivir is de laatste melding bij mij geweest op 1 april om 15:48. Daarna heb ik de site nog verschillende keren bezocht en geen malware meldingen meer gehad. Overigens was mijn eerste melding op 20 maart. Tussendoor zijn er ook diverse bezoeken geweest waarbij er geen malware meldingen waren. Het was dus een beetje af en aan. Vreemd.  

Groeten,

Jaap

avatar#3320
Eric
Berichten: 1
Reacties: 58

#42 Geplaatst: 2008-04-03 10:13:51

In overleg met Wim heb ik zojuist (03-04-2008 10:12) de Google Ads opnieuw geactiveerd.

Indien het probleem zich weer voor doet horen wij dat graag. 

avatar#5076
de Mereltjes
Berichten: 14
Reacties: 170

#43 Geplaatst: 2008-04-03 12:36:06

Eric en alle anderen,

Ingelogd na het opnieuw activeren van Google ads, geen probleem :-)).

Hiervoor niet meer dan de ene grote schrik bij tussentijds inloggen, ook geen pogingen meer in de tussentijd om me tot abonnementen en dergelijke te verleiden. Er zat dus geen logica in.

Fijn dat het er naar uitziet dat het probleem verholpen is, Eric goed werk!!

Jan Joost

avatar#3946
jako
Berichten: 47
Reacties: 584

#44 Geplaatst: 2008-04-11 11:33:40

Het probleem is weer terug, voor gebruikers van internet explorer.

avatar#2974
dit
Berichten: 25
Reacties: 602

#45 Geplaatst: 2008-04-11 13:06:53

Is dit een 1 april grap? Zo nee, dan nog graag even uitleg. Velen van ons brachten de paasdagen elders door...

Dit

avatar#3946
jako
Berichten: 47
Reacties: 584

#46 Geplaatst: 2008-04-11 13:47:31

Helaas geen grap. De uitleg staat in dit draadje.

Het probleem leek in de google ads te zitten en was opgelost.

avatar#3320
Eric
Berichten: 1
Reacties: 58

#47 Geplaatst: 2008-04-11 15:35:44

Het probleem zat klaarblijkelijk niet in de Google Ads, maar had een andere oorzaak.

Dit is inmiddels verholpen. Hiermee zouden de problemen tot het verleden moeten behoren.