Informatie






Forum Archief



In december 2012 zijn deze website en het daaraan gekoppelde forum overgegaan naar een nieuwe omgeving. Bij de overzetting is het archief van het forum niet meegegaan, maar wel behouden en via het onderwerpenoverzicht te raadplegen. Reageren op oude berichten of het posten van nieuwe berichten is niet meer mogelijk. De zoekmachine van dit forum archief functioneert wel.















Rubriekenoverzicht > Over het forum en de website

Over het forum en de website

De plaats voor reacties op vorm en functie van dit forum en de website Wonen en leven in Frankrijk

Vragen stellen kan hier niet meer; antwoorden vinden wel. Gebruik daarvoor de zoekmachine.
Niets gevonden? stel dan uw vraag op het actuele forum

 Zoek in het forum archief naar: 

Het slash probleem: terug van weg geweest.

Auteur Bericht

avatar#5110
Robert du Moulin
Berichten: 76
Reacties: 1325

#0 Geplaatst: 2010-05-09 13:05:18

Eric,

Bij de beantwoording van een vraag over tadelakt finish schreef ik het volgende:

@ Anton

Mijn reactie werd aanvankelijk ook geweigerd, vanwege de / in de titel van dit draadje. Wanneer je die verwijdert lukt het wel. Had mijn bijdrage gelukkig eerst elders gesaved alvorens op de verzendknop te drukken. Verzoek aan de techniek: kunnen we de / voortaan maar als een geaccepteerd teken beschouwen, we leven toch niet in een MSDOS of Linux command-line omgeving waar stringente regels gelden? Twee jaar geleden deed hetzelfde probleem zich voor bij ondermeer de pal/secam televisietechniek vragen. Ik dacht dat het daarna opgelost was. Het is jammer wanneer nu wederom iemands antwoord hierdoor in het digitale niets verdwijnt.

Rob

avatar#3320
Eric
Berichten: 1
Reacties: 58

#1 Geplaatst: 2010-05-10 10:17:07

De titel van een bericht wordt gebruikt in de URL van het forumbericht (voor betere indexatie door Google). Wanneer hier een slash in zit lijkt het alsof je een subdirectory dieper zit.

Ik zal met de programmeur bespreken of we de '/' in de URL kunnen filteren.

avatar#3320
Eric
Berichten: 1
Reacties: 58

#2 Geplaatst: 2010-05-11 16:26:50

Het probleem is verholpen, als bewijs deze reactie met een / in de titel :)

Deze wordt namelijk vervangen door een '-'