Informatie






Forum Archief



In december 2012 zijn deze website en het daaraan gekoppelde forum overgegaan naar een nieuwe omgeving. Bij de overzetting is het archief van het forum niet meegegaan, maar wel behouden en via het onderwerpenoverzicht te raadplegen. Reageren op oude berichten of het posten van nieuwe berichten is niet meer mogelijk. De zoekmachine van dit forum archief functioneert wel.















Rubriekenoverzicht > Over het forum en de website

Over het forum en de website

De plaats voor reacties op vorm en functie van dit forum en de website Wonen en leven in Frankrijk

Vragen stellen kan hier niet meer; antwoorden vinden wel. Gebruik daarvoor de zoekmachine.
Niets gevonden? stel dan uw vraag op het actuele forum

 Zoek in het forum archief naar: 

Foutmeldingen

Auteur Bericht

avatar#5110
Robert du Moulin
Berichten: 76
Reacties: 1325

#0 Geplaatst: 2012-09-05 18:25:45

De laatste week steeds vaker foutmeldingen van deze website wanneer ik naar een andere rubriek of onderwerp wil gaan, maakt niet uit vanaf welke pc en met welke browser, bedraad of wireless. Geen enkele andere website stuurt mij dit soort berichten:

Geen gegevens ontvangen Kan de webpagina niet laden omdat de server geen gegevens heeft verzonden. Hier zijn enkele suggesties: Laad deze webpagina later opnieuw. Fout 324 (net::ERR_EMPTY_RESPONSE): De server heeft de verbinding verbroken zonder gegevens te verzenden.

Rob van der Meulen

avatar#3132
Advizeurpiet
Berichten: 20
Reacties: 952

#1 Geplaatst: 2012-09-05 21:23:23

Bonsoir,

Hetzelfde hier:

No data received

Unable to load the webpage because the server sent no data.

Here are some suggestions:

Reload this webpage later.

Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data.

En bovendien ook regelmatig een witte pagina die verder leeg blijft.

De "reload" knop van de browser biedt uitkomst, maar tis niet zoals het hoort.

Salutations, Jos

avatar#3509
Christian-le-Bricoleur
Berichten: 151
Reacties: 2902

#2 Geplaatst: 2012-09-05 22:17:53

Rob en Jos,

zelfde ervaring. En ik dacht dat bij mij (niet in mijn hersenen, maar in mijn PC of livebox) ergens iets mis was.

Christian von Klösterlein

avatar#7683
bosbess
Berichten: 50
Reacties: 648

#3 Geplaatst: 2012-09-06 06:52:17

Nergens last van. Ook nergens verstand van, maar kan het komen doordat jullie een NL provider hebben? PS Jos, wat heb je een schitterende website, heb er van genoten.

avatar#4115
Taciturne
Berichten: 62
Reacties: 2190

#4 Geplaatst: 2012-09-06 06:59:34

Heb nergens last van, niet op PC met IE, niet op iPad met Safari.

Provider Alice.

Steven

avatar#6785
Wim
Berichten: 188
Reacties: 2882

#5 Geplaatst: 2012-09-06 19:43:27

Op een andere computer in ons Franse huis, krijg ik soms ook die melding. Daar wordt met de browser Chrome gewerkt, terwijl de hoofdpc in huize Bavelaar werkt met Firefox en soms met IE.

Wim

avatar#3509
Christian-le-Bricoleur
Berichten: 151
Reacties: 2902

#6 Geplaatst: 2012-09-07 21:03:13

Aha,

dus ligt het aan mijn geliefde Google Chrome ;-)

Christian von Klösterlein

avatar#7683
bosbess
Berichten: 50
Reacties: 648

#7 Geplaatst: 2012-09-08 06:32:27

Nee, want Google Chrome gebruik ik ook (dankzij Rob).

avatar#7477
JP (32)
Berichten: 29
Reacties: 258

#8 Geplaatst: 2012-09-08 19:07:19

en ik word een beetje raar van het steeds opnieuw inloggen via een herstelmail... Mijn gebruikersnaam en password weet ik echt goed in te tikken, maar inloggen: ho maar. (chrome-probleem? via i-pad werkt alles wel zoals het hoort). 

JP

avatar#3173
Guillaume le conquérant
Berichten: 63
Reacties: 148

#9 Geplaatst: 2012-09-21 22:17:26

Huh inloggen, ik heb een keer ingelogd en daarna deze pagina onder favorieten gezet.

Nooit meer inloggen!

Willem